Bug 585742 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 546155
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:abefff213fd35f9532e11f98200...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-25 21:05 UTC by Hilaire thomas
Modified: 2010-05-14 11:55 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-14 11:55:02 UTC


Attachments (Terms of Use)
File: backtrace (85.81 KB, text/plain)
2010-04-25 21:06 UTC, Hilaire thomas
no flags Details

Description Hilaire thomas 2010-04-25 21:05:48 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: abefff213fd35f9532e11f982009ad3d9b4b1988
kernel: 2.6.32.11-99.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Hilaire thomas 2010-04-25 21:06:13 UTC
Created attachment 409011 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-10 12:02:56 UTC
#3  <signal handler called>
No symbol table info available.
#4  0xb7726416 in __kernel_vsyscall ()
No symbol table info available.
#5  0x0038ba81 in raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = <value optimized out>
        resultvar = <value optimized out>
        pid = 5054452
        selftid = 4899
#6  0x0038d34a in abort () at abort.c:92
        save_stage = 2
        act = {__sigaction_handler = {sa_handler = 0xa47d4000, 
            sa_sigaction = 0xa47d4000}, sa_mask = {__val = {4, 377304, 
              2740904476, 32, 2771555040, 2970423904, 2944352064, 0, 0, 
              2970421384, 2757791232, 1289, 0, 0, 2740904476, 0, 0, 0, 
              2970423904, 2771555040, 2970421384, 2944352064, 45, 77646696, 
              3212974360, 4374324, 45, 3976964, 2, 77646696, 45, 5055840}}, 
          sa_flags = -1, sa_restorer = 0xffffffff}
        sigs = {__val = {32, 0 <repeats 31 times>}}
#7  0x04a03a77 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x04a018f6 in __cxxabiv1::__terminate (
    handler=0x4a03910 <__gnu_cxx::__verbose_terminate_handler()>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x04a01933 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x04a02526 in __cxxabiv1::__cxa_pure_virtual ()
    at ../../../../libstdc++-v3/libsupc++/pure.cc:50
No locals.
#11 0xb1115137 in HostChannel::reactToMessages (this=0xaf709880, 
    handler=0xaf8caf18, expectReturn=true) at HostChannel.cpp:260
        returnValue = {type = UNDEFINED, value = {boolValue = false, 
            byteValue = 0 '\000', charValue = 0, 
            doubleValue = -0.0088407397270202637, floatValue = 0, 
            intValue = 0, longValue = -4647122075599765504, shortValue = 0, 
            stringValue = 0x0}}
        exception = false
        type = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-14 11:55:02 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***


Note You need to log in before you can comment on or make changes to this bug.