Bug 585746 - [abrt] crash in nautilus-sendto-2.28.2-2.fc12: Process /usr/bin/nautilus-sendto was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-sendto-2.28.2-2.fc12: Process /usr/bin/nautilus-send...
Status: CLOSED DUPLICATE of bug 582669
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus-sendto (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c2b385cc1a5b57233d9df78d628...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-25 21:52 UTC by Benjamin Kahn
Modified: 2010-06-09 17:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-09 17:24:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.45 KB, text/plain)
2010-04-25 21:52 UTC, Benjamin Kahn
no flags Details

Description Benjamin Kahn 2010-04-25 21:52:16 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus-sendto file:///home/xkahn/.evolution/cache/tmp/evolution-xkahn-w1KOGl/FreshDocs.apk
component: nautilus-sendto
executable: /usr/bin/nautilus-sendto
global_uuid: c2b385cc1a5b57233d9df78d628773d7d407333a
kernel: 2.6.32.11-99.fc12.x86_64
package: nautilus-sendto-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/nautilus-sendto was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Selecting Send to... from Evolution causes a crash
2.
3.

Comment 1 Benjamin Kahn 2010-04-25 21:52:18 UTC
Created attachment 409016 [details]
File: backtrace

Comment 2 Bastien Nocera 2010-06-09 17:24:52 UTC

*** This bug has been marked as a duplicate of bug 582669 ***


Note You need to log in before you can comment on or make changes to this bug.