Bug 585757 - [abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 538375
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:29738b946094820801b0cce8ccc...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-25 23:26 UTC by s
Modified: 2010-05-25 09:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:45:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.82 KB, text/plain)
2010-04-25 23:26 UTC, s
no flags Details

Description s 2010-04-25 23:26:36 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: 29738b946094820801b0cce8ccc40db44ffe51b7
kernel: 2.6.32.11-99.fc12.x86_64
package: rhythmbox-0.12.6-5.fc12
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 s 2010-04-25 23:26:38 UTC
Created attachment 409022 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:45:17 UTC

*** This bug has been marked as a duplicate of bug 538375 ***

Comment 3 Karel Klíč 2010-05-25 09:45:17 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #538375.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.