Bug 585760 - [abrt] crash in xfce4-appfinder-4.6.1-2.fc12: Process /usr/bin/xfce4-appfinder was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in xfce4-appfinder-4.6.1-2.fc12: Process /usr/bin/xfce4-appfinde...
Status: CLOSED DUPLICATE of bug 553100
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-appfinder   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2e8e4fad6eb3ac8768ddd7909d6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-25 23:40 UTC by mdmpsyd@gmail.com
Modified: 2010-05-25 10:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:34:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.51 KB, text/plain)
2010-04-25 23:41 UTC, mdmpsyd@gmail.com
no flags Details

Description mdmpsyd@gmail.com 2010-04-25 23:40:50 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: xfce4-appfinder
component: xfce4-appfinder
executable: /usr/bin/xfce4-appfinder
global_uuid: 2e8e4fad6eb3ac8768ddd7909d6e56e2a6913104
kernel: 2.6.32.11-99.fc12.i686.PAE
package: xfce4-appfinder-4.6.1-2.fc12
rating: 4
reason: Process /usr/bin/xfce4-appfinder was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 mdmpsyd@gmail.com 2010-04-25 23:41:04 UTC
Created attachment 409024 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:34:26 UTC

*** This bug has been marked as a duplicate of bug 553100 ***

Comment 3 Karel Klíč 2010-05-25 10:34:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #553100.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.