Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 585762 - [abrt] crash in gnome-system-monitor-2.28.0-3.fc12: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-system-monitor-2.28.0-3.fc12: Process /usr/bin/gnome-sy...
Keywords:
Status: CLOSED DUPLICATE of bug 556021
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:91ca129ee1165d657c362044eef...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 00:05 UTC by Brian Livermore
Modified: 2014-06-18 09:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:57:02 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (71.10 KB, text/plain)
2010-04-26 00:05 UTC, Brian Livermore
no flags Details

Description Brian Livermore 2010-04-26 00:05:41 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-system-monitor
component: gnome-system-monitor
executable: /usr/bin/gnome-system-monitor
global_uuid: 91ca129ee1165d657c362044eeffa044535da00e
kernel: 2.6.32.10-90.fc12.i686.PAE
package: gnome-system-monitor-2.28.0-3.fc12
rating: 4
reason: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Brian Livermore 2010-04-26 00:05:46 UTC
Created attachment 409026 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:57:02 UTC

*** This bug has been marked as a duplicate of bug 556021 ***

Comment 3 Karel Klíč 2010-05-25 09:57:02 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #556021.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.