Bug 585768 - [abrt] crash in notification-daemon-0.4.1-0.20090923.4.fc12: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in notification-daemon-0.4.1-0.20090923.4.fc12: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 560083
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1b952b16a9a8a644957786674e5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 01:03 UTC by John Watzke
Modified: 2013-03-06 04:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:34:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.35 KB, text/plain)
2010-04-26 01:03 UTC, John Watzke
no flags Details

Description John Watzke 2010-04-26 01:03:06 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
comment: It just crashed while I was using my machine.
component: notification-daemon
executable: /usr/libexec/notification-daemon
global_uuid: 1b952b16a9a8a644957786674e53a9ce6e80e1f4
kernel: 2.6.32.11-99.fc12.x86_64
package: notification-daemon-0.4.1-0.20090923.4.fc12
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 John Watzke 2010-04-26 01:03:09 UTC
Created attachment 409034 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:34:27 UTC

*** This bug has been marked as a duplicate of bug 560083 ***

Comment 3 Karel Klíč 2010-05-25 08:34:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #560083.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.