Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 585778 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 543165
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:305e91050e607fc8555b815d337...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 22:10 EDT by rosnovski
Modified: 2010-05-13 05:45 EDT (History)
17 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-13 05:45:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.75 KB, text/plain)
2010-04-25 22:10 EDT, rosnovski
no flags Details

  None (edit)
Description rosnovski 2010-04-25 22:10:05 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: 305e91050e607fc8555b815d3375fa316eda70e5
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 rosnovski 2010-04-25 22:10:13 EDT
Created attachment 409043 [details]
File: backtrace
Comment 2 Theophanis Kontogiannis 2010-04-28 16:44:25 EDT
Package: firefox-3.5.9-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Recover from STBY
2.
3.
Comment 3 Sara L. Uckelman 2010-04-28 17:42:26 EDT
Package: firefox-3.5.9-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Closed Firefox.
Comment 4 Krzysztof Daniel Ciba 2010-05-02 04:06:30 EDT
Package: firefox-3.5.9-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. ??? No idea.
2.
3.
Comment 5 rosnovski 2010-05-03 05:02:34 EDT
Package: firefox-3.5.9-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Was just browsing and did not install anything in firefox.
2.
3.


Comment
-----
Just finished browsing and closed firefox
Comment 6 Yaniv Kaul 2010-05-03 10:11:02 EDT
Package: firefox-3.5.9-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Updated AdBlock add-on from 1.1.3 to 1.2. Restarted FF.
2.
3.
Comment 7 David Kovalsky 2010-05-04 01:44:04 EDT
Package: firefox-3.5.9-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Closed Firefox
2.
3.
Comment 8 Kevin Baker 2010-05-06 17:33:11 EDT
Package: firefox-3.5.9-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
quit firefox
Comment 9 Jhonny Oliveira 2010-05-07 15:01:09 EDT
Package: firefox-3.5.9-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
happened after closeing opening firefox right away
Comment 10 Erik P 2010-05-08 10:37:42 EDT
Package: firefox-3.5.9-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
I think this happens occasionally when I close firefox. Doesn't seem to be a pattern to it.
Comment 11 Maros Zatko 2010-05-13 05:24:12 EDT
Package: firefox-3.5.9-2.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Hit Crtl-Q in firefox
2. Klik on save & exit
3. Enjoy your abrt message
Comment 12 Martin Stransky 2010-05-13 05:45:18 EDT

*** This bug has been marked as a duplicate of bug 543165 ***

Note You need to log in before you can comment on or make changes to this bug.