Bug 585789 - [abrt] crash in yelp-2.28.1-1.fc12: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
[abrt] crash in yelp-2.28.1-1.fc12: Process /usr/bin/yelp was killed by signa...
Status: CLOSED DUPLICATE of bug 541918
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:d4165c209dca2a1b7954398977f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-25 23:26 EDT by Jonathan Rushdoony
Modified: 2010-05-25 05:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:48:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (30.78 KB, text/plain)
2010-04-25 23:26 EDT, Jonathan Rushdoony
no flags Details

  None (edit)
Description Jonathan Rushdoony 2010-04-25 23:26:42 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-help ghelp:user-guide#goscustperiph-2
component: yelp
executable: /usr/bin/yelp
global_uuid: d4165c209dca2a1b7954398977fb08b636731f89
kernel: 2.6.32.11-99.fc12.i686
package: yelp-2.28.1-1.fc12
rating: 4
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Click on help topic
2.
3.
Comment 1 Jonathan Rushdoony 2010-04-25 23:26:44 EDT
Created attachment 409049 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:48:51 EDT

*** This bug has been marked as a duplicate of bug 541918 ***
Comment 3 Karel Klíč 2010-05-25 05:48:51 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #541918.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.