Bug 585796 - [abrt] crash in lirc-0.8.6-6.fc13: Process /usr/sbin/lircd was killed by signal 11 (SIGSEGV)
[abrt] crash in lirc-0.8.6-6.fc13: Process /usr/sbin/lircd was killed by sign...
Status: CLOSED DUPLICATE of bug 580056
Product: Fedora
Classification: Fedora
Component: lirc (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jarod Wilson
Fedora Extras Quality Assurance
abrt_hash:a2dc44869cdcaae2773784a9baf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 00:42 EDT by Martin Ebourne
Modified: 2010-04-26 00:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 00:48:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.52 KB, text/plain)
2010-04-26 00:42 EDT, Martin Ebourne
no flags Details

  None (edit)
Description Martin Ebourne 2010-04-26 00:42:38 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/sbin/lircd --driver=usb_uirt_raw --device=/dev/serial/by-id/usb-FTDI_USB-UIRT-if00-port0
component: lirc
executable: /usr/sbin/lircd
global_uuid: a2dc44869cdcaae2773784a9baf0a184d7d623c0
kernel: 2.6.33.2-57.fc13.x86_64
package: lirc-0.8.6-6.fc13
rating: 4
reason: Process /usr/sbin/lircd was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Martin Ebourne 2010-04-26 00:42:40 EDT
Created attachment 409054 [details]
File: backtrace
Comment 2 Martin Ebourne 2010-04-26 00:48:38 EDT

*** This bug has been marked as a duplicate of bug 580056 ***

Note You need to log in before you can comment on or make changes to this bug.