Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 585830 - SELinux is preventing /bin/env "execute" access on /usr/share/hplip/pkservice.py.
Summary: SELinux is preventing /bin/env "execute" access on /usr/share/hplip/pkse...
Keywords:
Status: CLOSED DUPLICATE of bug 551773
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: 12
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: setroubleshoot_trace_hash:1df9bea2ae6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 07:36 UTC by gryzli2009
Modified: 2010-04-26 09:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-26 09:40:54 UTC
Type: ---


Attachments (Terms of Use)

Description gryzli2009 2010-04-26 07:36:00 UTC
Hash String generated from  catchall,hp-pkservice,system_dbusd_t,hplip_exec_t,file,execute
audit2allow suggests:

Comment 1 Miroslav Grepl 2010-04-26 09:40:54 UTC
rpm -q hplip

*** This bug has been marked as a duplicate of bug 551773 ***


Note You need to log in before you can comment on or make changes to this bug.