Bug 585835 - [abrt] crash in xscreensaver-gl-extras-1:5.11-1.fc12: Process /usr/libexec/xscreensaver/glblur was killed by signal 11 (SIGSEGV)
[abrt] crash in xscreensaver-gl-extras-1:5.11-1.fc12: Process /usr/libexec/xs...
Status: CLOSED DUPLICATE of bug 546803
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:f4910788e0afa1c620f3978d421...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 03:45 EDT by Sylvain Arth
Modified: 2010-04-26 03:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 03:55:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (46.73 KB, text/plain)
2010-04-26 03:45 EDT, Sylvain Arth
no flags Details

  None (edit)
Description Sylvain Arth 2010-04-26 03:45:02 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: glblur -root
component: xscreensaver
executable: /usr/libexec/xscreensaver/glblur
global_uuid: f4910788e0afa1c620f3978d4216e54e4268c5b2
kernel: 2.6.32.11-99.fc12.i686.PAE
package: xscreensaver-gl-extras-1:5.11-1.fc12
rating: 4
reason: Process /usr/libexec/xscreensaver/glblur was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Sylvain Arth 2010-04-26 03:45:05 EDT
Created attachment 409100 [details]
File: backtrace
Comment 2 Mamoru TASAKA 2010-04-26 03:55:40 EDT

*** This bug has been marked as a duplicate of bug 546803 ***

Note You need to log in before you can comment on or make changes to this bug.