Bug 585848 - [abrt] crash in hplip-gui-3.10.2-2.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in hplip-gui-3.10.2-2.fc12: Process /usr/bin/python was killed b...
Keywords:
Status: CLOSED DUPLICATE of bug 583518
Alias: None
Product: Fedora
Classification: Fedora
Component: hplip
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c2a5791b1b12d157cabff063043...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 08:54 UTC by James
Modified: 2010-04-26 08:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-26 08:55:21 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (22.13 KB, text/plain)
2010-04-26 08:54 UTC, James
no flags Details

Description James 2010-04-26 08:54:02 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/bin/hp-systray --force-startup
component: hplip
executable: /usr/bin/python
kernel: 2.6.32.11-99.fc12.x86_64
package: hplip-gui-3.10.2-2.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 James 2010-04-26 08:54:05 UTC
Created attachment 409111 [details]
File: backtrace

Comment 2 James 2010-04-26 08:55:21 UTC

*** This bug has been marked as a duplicate of bug 583518 ***


Note You need to log in before you can comment on or make changes to this bug.