Bug 585851 - Input in X not working
Input in X not working
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
14
All Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 04:59 EDT by Ales Kozumplik
Modified: 2014-09-30 19:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-18 14:54:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ales Kozumplik 2010-04-26 04:59:08 EDT
Steps to Reproduce:
1. boot a rawhide install image compose (e.g. 20100426)
2. go through the stage1 to get X on the screen

Actual results:
I can't move the mouse cursor or use keyboard.

Expected results:
Not that.

Additional info:
No such problem with VNC. Looks like bug 566396 is back.
Comment 1 cornel panceac 2010-07-05 02:56:02 EDT
i've replaced my usb keyboard with a ps2 one, because most of the time fedora's grub won't let me select operating system with te usb kbd. however, now, every time when i boot f14/rawhide, i have no keyboard in runlevel 3 or in 5. it works fine in fedora 13 or ubuntu 10.04. keyboard is logitech, motherboard is gigabyte. the usb mouse is working fine.
Comment 2 Bug Zapper 2010-07-30 07:28:26 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Adam Jackson 2012-04-18 14:54:33 EDT
F14 is no longer supported.  I'm unable to reproduce this with F17.

Note You need to log in before you can comment on or make changes to this bug.