Bug 585865 - Templates haven't replaced @VENDOR@
Summary: Templates haven't replaced @VENDOR@
Keywords:
Status: CLOSED DUPLICATE of bug 572140
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: httpd
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Joe Orton
QA Contact: BaseOS QE Security Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 10:03 UTC by Pierre Ossman
Modified: 2010-04-26 17:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-26 17:43:50 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Pierre Ossman 2010-04-26 10:03:28 UTC
I see the following at the bottom of my error page:

Apache/2.2.14 (@VENDOR@) Server at dhcp-254-179 Port 80

This is just a default install, so no local modifications that could cause this.

Comment 2 RHEL Program Management 2010-04-26 11:16:01 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 RHEL Program Management 2010-04-26 12:16:12 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 4 Bill Nottingham 2010-04-26 17:43:50 UTC

*** This bug has been marked as a duplicate of bug 572140 ***


Note You need to log in before you can comment on or make changes to this bug.