Bug 585871 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 583667
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:ebb685b001d56a6bb781c9b5382...
:
: 589932 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 06:12 EDT by Łukasz Łucka
Modified: 2010-05-08 10:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-08 10:00:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (74.00 KB, text/plain)
2010-04-26 06:12 EDT, Łukasz Łucka
no flags Details

  None (edit)
Description Łukasz Łucka 2010-04-26 06:12:49 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: ebb685b001d56a6bb781c9b5382df689ccb1c31c
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Łukasz Łucka 2010-04-26 06:12:53 EDT
Created attachment 409126 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-08 09:58:36 EDT
#2  <signal handler called>
No symbol table info available.
#3  idalloc (ptr=0x80) at jemalloc.c:4241
        chunk = 0x0
#4  free (ptr=0x80) at jemalloc.c:6012
No locals.
#5  0x0000003d48284e0c in js_DestroyScope (cx=0x7f54dad9f400, scope=
    0x7f54cbca8460) at jsscope.cpp:201
No locals.
#6  0x0000003d48284e4a in js_DropScope (cx=0x7f54dad9f400, 
    scope=<value optimized out>, obj=0x7f54cbca7b40) at jsscope.cpp:222
No locals.
#7  0x0000003d48259974 in js_FinalizeObject (cx=0x7f54dad9f400, obj=
    0x7f54cbca7b40) at jsobj.cpp:3425
No locals.
#8  0x0000003d4823ffef in js_GC (cx=0x7f54dad9f400, 
    gckind=<value optimized out>) at jsgc.cpp:3585
        keepAtoms = <value optimized out>
        i = <value optimized out>
        trc = {context = 0x7f54dad9f400, callback = 0}
        a = 0x7f54cbca7fe0
        emptyArenas = 0x7f54cbca9fe0
        arenaList = 0x21
        allClear = 1
        callback = <value optimized out>
        thing = 0x7f54cbca7b40
        requestDebit = <value optimized out>
        rt = <value optimized out>
        type = <value optimized out>
        thingSize = <value optimized out>
        flags = <value optimized out>
        freeList = <value optimized out>
        ap = <value optimized out>
        flagp = 0x7f54cbca7fb2 " "



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-08 09:59:53 EDT
*** Bug 589932 has been marked as a duplicate of this bug. ***
Comment 4 Chris Campbell 2010-05-08 10:00:25 EDT
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 583667 ***

Note You need to log in before you can comment on or make changes to this bug.