Bug 5859 - Missing id string from comment identifier
Missing id string from comment identifier
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1rC
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-12 00:22 EDT by James Manning
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-29 19:37:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Manning 1999-10-12 00:22:24 EDT
While adding a comment section to bug #5624, I started
adding the section while not logged in, and before
accepting the added comment buzilla correctly asked me
for a login and password.  Unfortunately, even though
I successfully authenticated, the login was not put
into the header for the comment section that was added.

+------- Additional Comments From   10/12/99 00:14 -------

It would be nice for the login used during auth to make it
into the added string, even with the comment adder hadn't
originally logged in.
Comment 1 David Lawrence 1999-11-29 19:37:59 EST
This should be fixed now.

Note You need to log in before you can comment on or make changes to this bug.