Bug 585928 - Review Request: R-gdata - Various R programming tools for data manipulation
Review Request: R-gdata - Various R programming tools for data manipulation
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
:
Depends On: 585813
Blocks: 585810 585814
  Show dependency treegraph
 
Reported: 2010-04-26 09:18 EDT by josef radinger
Modified: 2010-09-21 14:17 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-21 14:17:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description josef radinger 2010-04-26 09:18:55 EDT
Spec URL: http://www.nosuchhost.net/~cheese/fedora/packages/devel/R-gdata.spec
SRPM URL: 
Description: 
Various R programming tools for data manipulation

-------------------------------------------
This package is somewhat special, as it brings its own perl-Compress-Raw-Zlib.
I searched and found another package with its own perl-dependencies: R-core and did the same as was done there: check that this package does not deliver perl-provides.
Comment 2 Kashyap Chamarthy 2010-04-28 05:12:58 EDT
SPEC is file not accessible.
Clicking on the spec files says it's a BIN file. Please fix that.
Comment 3 josef radinger 2010-04-30 14:10:07 EDT
should be fixed
Comment 4 josef radinger 2010-04-30 16:56:26 EDT
and new SRPM:
http://www.nosuchhost.net/~cheese/fedora/packages/devel/R-gdata-2.7.1-5.fc12.src.rpm

- R-core instead of R
- fix typo in provides
Comment 7 Pierre-YvesChibon 2010-09-21 14:17:39 EDT
Depends on 585813 which I close because of the silence of the reporter. Closing this one to.

Note You need to log in before you can comment on or make changes to this bug.