Bug 585956 - [abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in virt-manager-0.8.2-3.fc12: Process /usr/bin/python was killed...
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:f3cbcc78bc322843bdc8be3db7d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 10:22 EDT by Carlos Garcia
Modified: 2010-04-27 12:27 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-27 12:27:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (32.04 KB, text/plain)
2010-04-26 10:24 EDT, Carlos Garcia
no flags Details

  None (edit)
Description Carlos Garcia 2010-04-26 10:22:34 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: virt-manager
executable: /usr/bin/python
kernel: 2.6.32.11-99.fc12.i686.PAE
package: virt-manager-0.8.2-3.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.created a new display vnc type with password
2.skipped keyring password
3.inserting vnc password
Comment 1 Carlos Garcia 2010-04-26 10:24:06 EDT
Created attachment 409189 [details]
File: backtrace
Comment 2 Cole Robinson 2010-04-27 12:27:43 EDT

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.