Bug 58596 - Switching from Command to X crashes the X Server.
Switching from Command to X crashes the X Server.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.2
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-21 00:24 EST by Need Real Name
Modified: 2007-03-26 23:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-09 14:17:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-01-21 00:24:34 EST
Description of Problem:
Whenever I try to switch from command mode to X windows my X-windows hangs 
and the Keybard gets locked. 
Ultimately I have to reboot the machine by doing a remote login.

Version-Release number of selected component (if applicable):
XFree86-4.1

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Mike A. Harris 2002-01-21 02:42:39 EST
There's not a wealth of information there to go on....

No idea what hardware you're running, what exact versions of the
affected packages, or much anything really.  All I can say with the
above info, is "works for me".  Please provide more information,
including your hardware details, and add file attachments of your
XFree86 server log, and config files, using the links below.

Please make sure you are running our latest kernel erratum as well.

Thanks in advance.

Comment 2 Mike A. Harris 2002-02-09 14:16:07 EST
Please reopen the report if this problem persists, and attach the previously
requested information so that the problem can be troubleshooted.

Note You need to log in before you can comment on or make changes to this bug.