Bug 585974 - [abrt] crash in gnochm-0.9.11-4.fc12: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnochm-0.9.11-4.fc12: Process /usr/bin/python was killed by s...
Keywords:
Status: CLOSED DUPLICATE of bug 558330
Alias: None
Product: Fedora
Classification: Fedora
Component: gnochm
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Haïkel Guémar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1382d8a045b66039713d47751df...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 14:56 UTC by Bodo Eichstädt
Modified: 2010-05-24 15:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 15:07:08 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (51.96 KB, text/plain)
2010-04-26 14:56 UTC, Bodo Eichstädt
no flags Details

Description Bodo Eichstädt 2010-04-26 14:56:09 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm /home/bodo/Desktop/T3Ref.chm
comment: The crash happens always with the same chm made by a friend out of web pages or OpenOffice file, don't know for sure. If it helps I can mail the chm file. Send me an mail to be@typo3cluster.com with the subject gnochm debugging 
component: gnochm
executable: /usr/bin/python
global_uuid: 1382d8a045b66039713d47751dfcd499e9b3b0cb
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnochm-0.9.11-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. opening the .chm file with double click
2. zooming 2-3 times because the font is realy tiny
3. switching between chapters
4. crashes after 1 to 4 chapters

Comment 1 Bodo Eichstädt 2010-04-26 14:56:12 UTC
Created attachment 409200 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:07:08 UTC

*** This bug has been marked as a duplicate of bug 558330 ***

Comment 3 Karel Klíč 2010-05-24 15:07:08 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558330.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.