Bug 585976 - [abrt] crash in notification-daemon-0.4.1-0.20090923.4.fc12: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in notification-daemon-0.4.1-0.20090923.4.fc12: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 581224
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-04-26 10:58 EDT by Laurent Forthomme
Modified: 2013-03-05 23:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-25 06:05:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (17.33 KB, text/plain)
2010-04-26 10:58 EDT, Laurent Forthomme
no flags Details

  None (edit)
Description Laurent Forthomme 2010-04-26 10:58:21 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
executable: /usr/libexec/notification-daemon
global_uuid: cbdce58269e385b309d2440c8dfcdaec0d2a0896
package: notification-daemon-0.4.1-0.20090923.4.fc12
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Laurent Forthomme 2010-04-26 10:58:23 EDT
Created attachment 409202 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:05:05 EDT

*** This bug has been marked as a duplicate of bug 581224 ***
Comment 3 Karel Klíč 2010-05-25 06:05:05 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581224.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.