Bug 585982 - [abrt] crash in gvfs-archive-1.4.3-7.fc12: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
[abrt] crash in gvfs-archive-1.4.3-7.fc12: Process /usr/libexec/gvfsd-archive...
Status: CLOSED DUPLICATE of bug 578599
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:8723beee27f3a476cb5432d916d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 11:04 EDT by Ivan Valyushkov
Modified: 2015-03-03 17:47 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:56:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.51 KB, text/plain)
2010-04-26 11:04 EDT, Ivan Valyushkov
no flags Details

  None (edit)
Description Ivan Valyushkov 2010-04-26 11:04:00 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive file=/home/nodep/Torrents/Solaris10/sol-10-u8-ga-x86-dvd.iso
component: gvfs
executable: /usr/libexec/gvfsd-archive
global_uuid: 8723beee27f3a476cb5432d916ddfd2a2bb94f9a
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gvfs-archive-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Ivan Valyushkov 2010-04-26 11:04:03 EDT
Created attachment 409206 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:56:46 EDT

*** This bug has been marked as a duplicate of bug 578599 ***
Comment 3 Karel Klíč 2010-05-25 05:56:46 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #578599.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.