Bug 586004 - [abrt] crash in xorg-x11-server-Xorg-1.7.6-3.fc12: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in xorg-x11-server-Xorg-1.7.6-3.fc12: Process /usr/bin/Xorg was ...
Status: CLOSED DUPLICATE of bug 586002
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:801d9bebfc9c0f7f016f35655d6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 16:01 UTC by gabriel
Modified: 2010-05-25 10:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:14:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.73 KB, text/plain)
2010-04-26 16:01 UTC, gabriel
no flags Details

Description gabriel 2010-04-26 16:01:52 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/Xorg :2 -br -verbose -auth /var/run/gdm/auth-for-gdm-c4lmlw/database -nolisten tcp
component: xorg-x11-server
executable: /usr/bin/Xorg
global_uuid: 801d9bebfc9c0f7f016f35655d6467ea119345df
kernel: 2.6.32.11-99.fc12.i686
package: xorg-x11-server-Xorg-1.7.6-3.fc12
rating: 4
reason: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 gabriel 2010-04-26 16:01:55 UTC
Created attachment 409222 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:14:44 UTC

*** This bug has been marked as a duplicate of bug 586002 ***

Comment 3 Karel Klíč 2010-05-25 10:14:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #586002.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.