Bug 586010 - [abrt] crash in gnome-commander-1:1.2.8.5-2.fc12: Process /usr/libexec/gnome-commander/gnome-commander was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-commander-1:1.2.8.5-2.fc12: Process /usr/libexec/gnome-...
Status: CLOSED DUPLICATE of bug 581729
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-commander   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:44474fa9116f2c87a4aaf52a253...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 16:04 UTC by malazoj
Modified: 2010-05-25 08:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:42:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.83 KB, text/plain)
2010-04-26 16:04 UTC, malazoj
no flags Details

Description malazoj 2010-04-26 16:04:57 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-commander
component: gnome-commander
executable: /usr/libexec/gnome-commander/gnome-commander
global_uuid: 44474fa9116f2c87a4aaf52a253b37e07fa14375
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-commander-1:1.2.8.5-2.fc12
rating: 4
reason: Process /usr/libexec/gnome-commander/gnome-commander was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Just choose either option to try and connect to a Windows Share
2.Window closes when you hit OK to item 1
3.

Comment 1 malazoj 2010-04-26 16:04:59 UTC
Created attachment 409224 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:42:57 UTC

*** This bug has been marked as a duplicate of bug 581729 ***

Comment 3 Karel Klíč 2010-05-25 08:42:57 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581729.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.