Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 586026 - [abrt] crash in metacity-2.30.0-2.fc13: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
[abrt] crash in metacity-2.30.0-2.fc13: Process /usr/bin/metacity was killed ...
Status: CLOSED DUPLICATE of bug 573892
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:882d1aa86045e780318f7cd3d87...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 12:26 EDT by John de Loos
Modified: 2010-05-25 06:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:18:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.99 KB, text/plain)
2010-04-26 12:26 EDT, John de Loos
no flags Details

  None (edit)
Description John de Loos 2010-04-26 12:26:31 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: metacity
component: metacity
executable: /usr/bin/metacity
global_uuid: 882d1aa86045e780318f7cd3d87f1b5b8e00d336
kernel: 2.6.33.2-41.fc13.i686
package: metacity-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 John de Loos 2010-04-26 12:26:33 EDT
Created attachment 409230 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:18:56 EDT

*** This bug has been marked as a duplicate of bug 573892 ***
Comment 3 Karel Klíč 2010-05-25 06:18:56 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573892.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.