Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 586043 - [abrt] crash in pidgin-2.6.6-2.fc12: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.6.6-2.fc12: Process /usr/bin/pidgin was killed by si...
Status: CLOSED DUPLICATE of bug 573286
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:2a60741fb0591937a88054dbb22...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 13:11 EDT by Sara L. Uckelman
Modified: 2010-05-25 05:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:59:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.93 KB, text/plain)
2010-04-26 13:11 EDT, Sara L. Uckelman
no flags Details

  None (edit)
Description Sara L. Uckelman 2010-04-26 13:11:35 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin ^
component: pidgin
executable: /usr/bin/pidgin
global_uuid: 2a60741fb0591937a88054dbb22e3d165f2235b3
kernel: 2.6.32.11-99.fc12.x86_64
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
type "pidgin ^" into command line (typo for "pidgin &"); recognize that you've made a typo, and hit "ctrl + C".  Watch a segfault appear.

This happens pretty often, but it doesn't happen every time.
Comment 1 Sara L. Uckelman 2010-04-26 13:11:38 EDT
Created attachment 409236 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:59:47 EDT

*** This bug has been marked as a duplicate of bug 573286 ***
Comment 3 Karel Klíč 2010-05-25 05:59:47 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573286.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.