Bug 586048 - Problems installing RedHat Enterprise 6.0 beta on multiple machines
Problems installing RedHat Enterprise 6.0 beta on multiple machines
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
All Linux
low Severity urgent
: rc
: ---
Assigned To: Tony Camuso
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 13:35 EDT by Robert Escue
Modified: 2010-12-15 12:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-15 12:54:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Escue 2010-04-26 13:35:30 EDT
Description of problem: Downloaded both x86 and x86-64 versions of RHEL 6 beta and burned to DVD using Nero Express. Attempted three installs on the following hardware:

- generic Pentium IV machine with 1.5 GB of memory, ATI video card, Asus motherboard, Intel Pro/1000 NIC and Western Digital IDE hard disks. Used x86 DVD for install media.

- Gateway 7405 GX laptop with 1.25 GB of memory, 60 GB Hitachi hard disk, ATI video card. Used x86-64 install media.

The install completes and the machine is rebooted only to go through most of the bootup sequence and end up with a blank screen and a cursor. Pressing Ctrl-Alt-F1 does not produce a CLI session. Pressing the power button to shut off the system shows RHEL shutting down services.

Third installation attempt was on a Hewlett Packard DL380 G5 with 64 GB of memory, 300 GB disk. The install started and went through hardware initialization then I got a blank screen, at that point the installation hung. This was using the x86-64 install media as well.


Version-Release number of selected component (if applicable):

6.0 beta

How reproducible:

First install problem was able to reproduce on multiple systems.

Second install problem, I only have one machine configured in this fashion.

Steps to Reproduce:
1. Attempt to perform product installation using media created from ISO file(s).
2.
3.
  
Actual results:

Install failures

Expected results:

Installed system ready to configure, use and test.

Additional info:
Comment 2 RHEL Product and Program Management 2010-04-26 15:22:18 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 3 Prarit Bhargava 2010-04-30 09:45:24 EDT
I think this bug will likely get passed around from person to person as we resolve the issues in the install.

I'm assigning it to Tony first, because of the HP DL 360 failure.  Let's start with that one as we know we have one of these in Westford.

Tony:

"Hewlett Packard DL380 G5 with 64 GB of
memory, 300 GB disk. The install started and went through hardware
initialization then I got a blank screen, at that point the installation hung.
This was using the x86-64 install media as well."

P.
Comment 4 Joshua Baldock 2010-05-02 21:26:19 EDT
I had the same issue on our DL380 G6. However, checking the ILO i have found that the display was working through the "remote console" of the ILO, just not through the VGA port on the server.
Comment 5 Robert Escue 2010-05-03 08:40:14 EDT
The DL380 in question is essentially pulled out of the crate nd the ILO was not configured at all.
Comment 6 Robert Escue 2010-05-03 11:20:02 EDT
Add a HP/Compaq 6710b laptop to the list of machines that the install completes, but X does not come up after the installation.
Comment 7 Tony Camuso 2010-07-01 17:00:15 EDT
Robert,

Is this problem still happening with the later snapshots?
Comment 8 Robert Escue 2010-07-02 07:31:01 EDT
I didn't know that there were later snapshots, I gave up due to the lack of response on this issue.
Comment 9 Tony Camuso 2010-07-02 09:06:01 EDT
I don't think you need to re-install RHEL6, just the latest beta kernel. 

Latest RHEL6 available to beta partners is beta-2 kernel. The kernel in beta-2 is 2.6.32-37.el6. I believe this kernel has patches that will solve your problem. It's likely that earlier kernels would solve the problem, as well, but you may as well have the latest externally available.
Comment 10 Robert Escue 2010-07-02 09:16:05 EDT
Tony,

Here is the problem. How can I install a kernel when I cannot get a prompt to do anything? The only way I can see doing this is to modify the installation media to add the new kernel.
Comment 11 Tony Camuso 2010-07-02 10:00:21 EDT
Well, I believe the system is actually booted, just that you can't see it on the VGA port, as it is in init state 3.

If you gave it a fixed IP during the install, then you should be able to ssh into it and download and install the new kernel. 

However, it may be better just to download the latest RHEL6 beta 2, if you have access.
Comment 12 RHEL Product and Program Management 2010-07-15 10:19:21 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 13 Tony Camuso 2010-07-29 07:09:42 EDT
Robert, 

Have you tried the latest available kernel?

Or have you installed the latest available RHEL6 beta 2 Snapshot 8?

I believe your problem should be solved in the latest kernel/snapshot.
Comment 14 Robert Escue 2010-07-29 10:29:11 EDT
I'll take a look at this after I get back on vacation.
Comment 15 Robert Escue 2010-07-29 10:30:02 EDT
I mean from vacation.
Comment 16 Tony Camuso 2010-09-21 10:52:41 EDT
Robert, 

As far as I can tell, this issue has been resolved. 

Do you agree?
Comment 17 Robert Escue 2010-09-21 11:09:17 EDT
Tony,

I have downloaded the latest Beta and now have it installed on one of the machines previously specified, the issue is resolved.
Comment 18 Tony Camuso 2010-09-21 11:14:08 EDT
Thanks, Robert. 

Will you close this BZ ?

Thanks.

Note You need to log in before you can comment on or make changes to this bug.