Bug 586049 - [abrt] crash in lyx-1.6.5-2.fc12: Process /usr/bin/lyx was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in lyx-1.6.5-2.fc12: Process /usr/bin/lyx was killed by signal 6...
Keywords:
Status: CLOSED DUPLICATE of bug 571272
Alias: None
Product: Fedora
Classification: Fedora
Component: lyx
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:71b5b94709feef05bd01a42dc47...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 17:37 UTC by Jayesh Badwaik
Modified: 2010-05-25 09:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:03:11 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (45.38 KB, text/plain)
2010-04-26 17:37 UTC, Jayesh Badwaik
no flags Details

Description Jayesh Badwaik 2010-04-26 17:37:54 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/lyx
component: lyx
executable: /usr/bin/lyx
global_uuid: 71b5b94709feef05bd01a42dc473eeaca0620a06
kernel: 2.6.32.11-99.fc12.x86_64
package: lyx-1.6.5-2.fc12
rating: 4
reason: Process /usr/bin/lyx was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Jayesh Badwaik 2010-04-26 17:37:59 UTC
Created attachment 409240 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:03:11 UTC

*** This bug has been marked as a duplicate of bug 571272 ***

Comment 3 Karel Klíč 2010-05-25 09:03:11 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571272.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.