Bug 586086 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 546155
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7fce689dc9e161609fd08b43f7c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 19:08 UTC by Merlin
Modified: 2010-05-14 11:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 11:54:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (59.13 KB, text/plain)
2010-04-26 19:08 UTC, Merlin
no flags Details

Description Merlin 2010-04-26 19:08:07 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
comment: general browsing incendent
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 7fce689dc9e161609fd08b43f7cff383802791d2
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.launch firefox
2.browse
3.sorry i couldn't be more specific, just browsing.

Comment 1 Merlin 2010-04-26 19:08:10 UTC
Created attachment 409266 [details]
File: backtrace

Comment 2 Eric Lake 2010-04-26 23:05:49 UTC
#3  <signal handler called>
No symbol table info available.
#4  0x00d8a424 in __kernel_vsyscall ()
No symbol table info available.
#5  0x003a1a81 in raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = <value optimized out>
        resultvar = <value optimized out>
        pid = 5144564
        selftid = 1976
#6  0x003a334a in abort () at abort.c:92
        save_stage = 2
        act = {__sigaction_handler = {sa_handler = 0, sa_sigaction = 0}, 
          sa_mask = {__val = {0 <repeats 15 times>, 3220830608, 1, 5146023, 
    3220830608, 4464436, 1, 4067076, 2, 5146023, 1, 5145952, 4294967295, 
    3564062, 5145952, 5146023, 3220830652, 4066047}}, sa_flags = 5145952, 
          sa_restorer = 0x4e85a7 <_IO_2_1_stderr_+71>}
        sigs = {__val = {32, 0 <repeats 31 times>}}
#7  0x002fca77 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x002fa8f6 in __cxxabiv1::__terminate (handler=
    0x2fc910 <__gnu_cxx::__verbose_terminate_handler()>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x002fa933 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x002faa72 in __cxxabiv1::__cxa_throw (obj=0xa3c37b90, tinfo=0x32df5c, 
    dest=0x2faf10 <std::bad_alloc::~bad_alloc()>)
    at ../../../../libstdc++-v3/libsupc++/eh_throw.cc:83
        header = <value optimized out>
#11 0x002fb007 in operator new (sz=64)
    at ../../../../libstdc++-v3/libsupc++/new_op.cc:58
        handler = <value optimized out>
        p = <value optimized out>
#12 0x06df231b in nsXPCException::NewException (aMessage=0xbff9fddc "", 
    aResult=2153185313, aLocation=0x0, aData=0xabc60c40, exceptn=0xbff9fe78)
    at xpcexception.cpp:439
        rv = <value optimized out>
        e = <value optimized out>
#13 0x06dede20 in XPCConvert::ConstructException (rv=2153185313, message=
    0xbff9fddc "", ifaceName=0x0, methodName=0x0, data=0xabc60c40, exceptn=
    0xbff9fe78, cx=0x0, jsExceptionPtr=0x0) at xpcconvert.cpp:1454
        msg = 0xbff9fddc ""
        errorObject = {<nsCOMPtr_base> = {mRawPtr = 
    0xabc60c40}, <No data fields>}
        format = "'%s' when calling method: [%s::%s]"
        sz = 0x0
        xmsg = {<nsString> = {<nsAString_internal> = {mData = 0x78317c4, 
              mLength = 0, mFlags = 3}, <No data fields>}, <No data fields>}
        sxmsg = {<nsFixedCString> = {<nsCString> = {<nsACString_internal> = {
                mData = 0xbff9fbec "", mLength = 0, mFlags = 
    65553}, <No data fields>}, mFixedCapacity = 63, mFixedBuf = 
    0xbff9fbec ""}, mStorage = 
    "\000\006\027\000\251}j\006\244P\352\a\030\374\371\277\377@h\a\220\304\331\232\244P\352\aX\374\371\277\222\355\335\006\355@h\a\244P\352\aX\374\371\277\274\355\335\006\220\304\331\232\000\000\000\000\220\304\331\232"}
        res = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-14 11:54:47 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***


Note You need to log in before you can comment on or make changes to this bug.