Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 586092 - [abrt] crash in evolution-2.30.0-3.fc13: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.0-3.fc13: Process /usr/bin/evolution was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 584960
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ca480a75f6948e03c0ec745ba35...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 19:25 UTC by Milan
Modified: 2010-05-25 09:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:08:36 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (85.90 KB, text/plain)
2010-04-26 19:25 UTC, Milan
no flags Details

Description Milan 2010-04-26 19:25:50 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: ca480a75f6948e03c0ec745ba359e61514399ae6
kernel: 2.6.33.2-57.fc13.i686.PAE
package: evolution-2.30.0-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. It was happened when I was Firefoxing...
2.
3.

Comment 1 Milan 2010-04-26 19:25:52 UTC
Created attachment 409271 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:08:36 UTC

*** This bug has been marked as a duplicate of bug 584960 ***

Comment 3 Karel Klíč 2010-05-25 09:08:36 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #584960.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.