Bug 586134 - [abrt] crash in nautilus-2.30.0-3.fc13: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.0-3.fc13: Process /usr/bin/nautilus was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 573800
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9bcc19f5b1571eeb5b1b8756834...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 21:21 UTC by leigh scott
Modified: 2015-03-03 22:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:28:12 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (23.25 KB, text/plain)
2010-04-26 21:22 UTC, leigh scott
no flags Details

Description leigh scott 2010-04-26 21:21:58 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
executable: /usr/bin/nautilus
global_uuid: 9bcc19f5b1571eeb5b1b8756834f8404ee53127d
kernel: 2.6.33.2-57.fc13.x86_64
package: nautilus-2.30.0-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 leigh scott 2010-04-26 21:22:01 UTC
Created attachment 409295 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:28:12 UTC

*** This bug has been marked as a duplicate of bug 573800 ***

Comment 3 Karel Klíč 2010-05-25 10:28:12 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573800.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.