Bug 586137 - [abrt] crash in synergy-plus-1.3.4-3.fc12: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
[abrt] crash in synergy-plus-1.3.4-3.fc12: Process /usr/bin/synergys was kill...
Status: CLOSED DUPLICATE of bug 545364
Product: Fedora
Classification: Fedora
Component: synergy-plus (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
abrt_hash:454a13456931be4b514591315df...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 17:33 EDT by Doncho N. Gunchev
Modified: 2010-05-25 05:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:06:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (19.61 KB, text/plain)
2010-04-26 17:33 EDT, Doncho N. Gunchev
no flags Details

  None (edit)
Description Doncho N. Gunchev 2010-04-26 17:33:09 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: synergys --config /home/dgunchev/etc/synergy.conf
comment: Does not happen every time, but every day or two... mostly after resuming the machine (from suspend to RAM).
component: synergy-plus
executable: /usr/bin/synergys
global_uuid: 454a13456931be4b514591315dfa95d626d28be2
kernel: 2.6.32.11-99.fc12.x86_64
package: synergy-plus-1.3.4-3.fc12
rating: 4
reason: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Run synergys from .bashrc when X11 is running
2. Suspend/resume a few times
Comment 1 Doncho N. Gunchev 2010-04-26 17:33:11 EDT
Created attachment 409298 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:06:52 EDT

*** This bug has been marked as a duplicate of bug 545364 ***
Comment 3 Karel Klíč 2010-05-25 05:06:52 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #545364.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.