Bug 586140 - [abrt] crash in gthumb-2.10.11-9.fc12: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
[abrt] crash in gthumb-2.10.11-9.fc12: Process /usr/bin/gthumb was killed by ...
Status: CLOSED DUPLICATE of bug 579523
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:0b7688bbaaa8f301c8f5c0948bd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 17:52 EDT by sly
Modified: 2010-05-24 11:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 11:04:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.64 KB, text/plain)
2010-04-26 17:52 EDT, sly
no flags Details

  None (edit)
Description sly 2010-04-26 17:52:33 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb /home/sly/poze/all/2010/2010-03-23--14.26.06/2010-03-22--22.34.34.jpg
component: gthumb
executable: /usr/bin/gthumb
global_uuid: 0b7688bbaaa8f301c8f5c0948bdb7c3a6b9e4b3f
kernel: 2.6.32.10-90.fc12.i686
package: gthumb-2.10.11-9.fc12
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 sly 2010-04-26 17:52:36 EDT
Created attachment 409300 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-24 11:04:43 EDT

*** This bug has been marked as a duplicate of bug 579523 ***
Comment 3 Karel Klíč 2010-05-24 11:04:43 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #579523.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.