Bug 586142 - [abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 572977
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cb2b4b65d902058d43b40b460f7...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 21:55 UTC by sly
Modified: 2015-03-03 22:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:41:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.39 KB, text/plain)
2010-04-26 21:55 UTC, sly
no flags Details

Description sly 2010-04-26 21:55:54 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus --sm-client-id 10d5f38482780bfce126300775616220700000016360030 --sm-client-state-file /home/sly/.config/session-state/nautilus-1272040751.state
component: nautilus
executable: /usr/bin/nautilus
global_uuid: cb2b4b65d902058d43b40b460f7a4cd74807fb98
kernel: 2.6.32.10-90.fc12.i686
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 sly 2010-04-26 21:55:57 UTC
Created attachment 409302 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:41:39 UTC

*** This bug has been marked as a duplicate of bug 572977 ***

Comment 3 Karel Klíč 2010-05-25 09:41:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572977.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.