Bug 586146 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 543165
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:805a44859b57f541f2f1e38549d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 18:13 EDT by Alex
Modified: 2010-04-27 10:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-27 10:52:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.08 KB, text/plain)
2010-04-26 18:13 EDT, Alex
no flags Details

  None (edit)
Description Alex 2010-04-26 18:13:50 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
executable: /usr/lib/firefox-3.5/firefox
kernel: 2.6.32.11-99.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Alex 2010-04-26 18:13:53 EDT
Created attachment 409305 [details]
File: backtrace
Comment 2 Chris Campbell 2010-04-27 10:52:06 EDT
#3  <signal handler called>
No symbol table info available.
#4  IA__g_type_check_instance (type_instance=0xacc2f340) at gtype.c:3804
        node = <value optimized out>
#5  0x0025bfa6 in IA__g_signal_handlers_disconnect_matched (instance=
    0xacc2f340, mask=24, signal_id=0, detail=0, closure=0x0, func=0x331eb80, 
    data=0xb40a8e80) at gsignal.c:2667
        _g_boolean_var_ = <value optimized out>
        n_handlers = 0
        __PRETTY_FUNCTION__ = "IA__g_signal_handlers_disconnect_matched"
#6  0x0331f5de in update_client_widget (context_xim=
    0xb40a8e80 [GtkIMContextXIM], client_window=<value optimized out>)
    at gtkimcontextxim.c:1641
        new_client_widget = 0x0
#7  set_ic_client_window (context_xim=0xb40a8e80 [GtkIMContextXIM], 
    client_window=<value optimized out>) at gtkimcontextxim.c:654
No locals.
#8  0x0331f681 in xim_info_display_closed (display=
    0xb757e140 [GdkDisplayX11], is_error=0, info=0xacec2fc0)
    at gtkimcontextxim.c:402
        ics = 0xb40198a0 = {0xb40a8e80, 0xb1f1ec00, 0xb1d58280, 0xb1d58300}
        tmp_list = 0xb40198a0 = {0xb40a8e80, 0xb1f1ec00, 0xb1d58280, 
    0xb1d58300}
#9  0x00252218 in IA__g_cclosure_marshal_VOID__BOOLEAN (closure=0xacc8a2c0, 
    return_value=0x0, n_param_values=2, param_values=0x9df340a0, 
    invocation_hint=0xbff7b9a0, marshal_data=0x0) at gmarshal.c:111
        callback = 0x331f630 <xim_info_display_closed>
        cc = 0xacc8a2c0
        data1 = <value optimized out>
        data2 = 0xacec2fc0
        __PRETTY_FUNCTION__ = "IA__g_cclosure_marshal_VOID__BOOLEAN"
#10 0x002445b3 in IA__g_closure_invoke (closure=0xacc8a2c0, return_value=0x0, 
    n_param_values=2, param_values=0x9df340a0, invocation_hint=0xbff7b9a0)
    at gclosure.c:767
        marshal = <value optimized out>
        marshal_data = <value optimized out>
        in_marshal = -1263773952
        __PRETTY_FUNCTION__ = "IA__g_closure_invoke"
#11 0x0025a118 in signal_emit_unlocked_R (node=0xb756f220, detail=0, instance=
    0xb757e140, emission_return=0x0, instance_and_params=0x9df340a0)
    at gsignal.c:3247



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-04-27 10:52:41 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 543165 ***

Note You need to log in before you can comment on or make changes to this bug.