Bug 586153 - [abrt] crash in pidgin-2.6.6-2.fc12: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: Process /usr/bin/pidgin was killed by si...
Keywords:
Status: CLOSED DUPLICATE of bug 560815
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:04020555ba4cb771a357318c1f7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-26 22:41 UTC by D.S. Ljungmark
Modified: 2010-05-25 08:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:35:28 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (19.37 KB, text/plain)
2010-04-26 22:41 UTC, D.S. Ljungmark
no flags Details

Description D.S. Ljungmark 2010-04-26 22:41:33 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
comment: Unsure what happened, was having issues connecting to Google Talk (Jabber) and tried to restart pidgin. Didn't work out well.-
component: pidgin
executable: /usr/bin/pidgin
global_uuid: 04020555ba4cb771a357318c1f7d49b67cd5cdef
kernel: 2.6.32.11-99.fc12.x86_64
package: pidgin-2.6.6-2.fc12
rating: 3
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.tried to close pidgin
2.
3.

Comment 1 D.S. Ljungmark 2010-04-26 22:41:35 UTC
Created attachment 409314 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:35:28 UTC

*** This bug has been marked as a duplicate of bug 560815 ***

Comment 3 Karel Klíč 2010-05-25 08:35:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #560815.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.