Bug 586162 - [abrt] crash in gthumb-2.10.11-9.fc12: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
[abrt] crash in gthumb-2.10.11-9.fc12: Process /usr/bin/gthumb was killed by ...
Status: CLOSED DUPLICATE of bug 539722
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:f582c11c46e9aee345999527bd8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 20:20 EDT by Jim Cromie
Modified: 2010-05-25 05:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:31:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.71 KB, text/plain)
2010-04-26 20:20 EDT, Jim Cromie
no flags Details

  None (edit)
Description Jim Cromie 2010-04-26 20:20:16 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb --import-photos
component: gthumb
executable: /usr/bin/gthumb
global_uuid: f582c11c46e9aee345999527bd8d583739e95f49
kernel: 2.6.32.11-99.fc12.i686
package: gthumb-2.10.11-9.fc12
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
an upload from camera failed, due to loose usb connection.
 I pulled cable, reinserted it, new gthumb started, I uploaded pics again
(into new directory).
later deleted old partial dir, and old gthumb (1st one started) crashed moments later.

How to reproduce
-----
1. rename or delete the directory that gthumb created
2. 
3.
Comment 1 Jim Cromie 2010-04-26 20:20:18 EDT
Created attachment 409321 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:31:27 EDT

*** This bug has been marked as a duplicate of bug 539722 ***
Comment 3 Karel Klíč 2010-05-25 05:31:27 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #539722.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.