Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 586165 - [abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.2-24.fc12: Process /usr/bin/compiz was killed by s...
Status: CLOSED DUPLICATE of bug 538679
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:8ce9587a2e672a8f5d8850226e0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-26 21:05 EDT by Daniel S Spicer
Modified: 2010-07-23 00:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-28 16:04:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.48 KB, text/plain)
2010-04-26 21:05 EDT, Daniel S Spicer
no flags Details
Backtrace (25.19 KB, text/plain)
2010-07-22 19:35 EDT, John Morris
no flags Details

  None (edit)
Description Daniel S Spicer 2010-04-26 21:05:44 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --sm-client-id 106c7413013ddf06a7126841383898457100000019400025 --ignore-desktop-hints glib gconf gnomecompat
component: compiz
executable: /usr/bin/compiz
global_uuid: 8ce9587a2e672a8f5d8850226e0736d642824314
kernel: 2.6.32.10-90.fc12.x86_64
package: compiz-0.8.2-24.fc12
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Daniel S Spicer 2010-04-26 21:05:46 EDT
Created attachment 409326 [details]
File: backtrace
Comment 2 Jeff Raber 2010-04-28 16:04:54 EDT
Thanks for the report. We are sorry that we cannot help you with your problem, but we are not able to support binary-only drivers. If you would be able to reproduce this issue using only open source software, please, reopen this bug with the additional information, but in meantime I have no choice than to close this bug as CANTFIX (because we really cannot fix it).

The open source 'nouveau' driver (in package xorg-x11-drv-nouveau) is the recommended alternative for users of Nvidia graphic chips.  It is used by default in Fedora 11 and later if you remove any customizations that explicitly set the video driver.  The older "nv" driver may be needed in some cases.  It is also available in older Fedora releases.  Install the packages xorg-x11-drv-nouveau or xorg-x11-drv-nv and override the X server's default choice if necessary.  See https://fedoraproject.org/wiki/Features/NouveauAsDefault for more information.

If you used a non-packaged version of the driver from the Nvidia website please clean your system from additional libraries and software it installed. For users who are experiencing problems installing, configuring, or using the unsupported 3rd party proprietary "nvidia" video driver, Nvidia provides indirect customer support via an online web based support forum.  Nvidia monitors these web forums for commonly reported problems and passes them on to Nvidia engineers for investigation.  Once they've isolated a particular problem, it is often fixed in a future video driver update.

The NVNews Nvidia Linux driver forum is located at:

	http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14

Once you have reported this issue in the Nvidia web forums, others who may have experienced the particular problem may be able to assist.  If there is a real bug occurring, Nvidia will be able to determine this, and will likely resolve the issue in a future driver update for the operating system releases that they officially support.

While we do not support the proprietary nvidia driver, users requiring technical support may also find the various X.Org, XFree86, and Red Hat/Fedora mailing lists helpful in finding assistance:

X.Org mailing lists:
	http://www.freedesktop.org/XOrg/XorgMailingLists

XFree86 mailing lists:
	http://www.xfree86.org/sos/lists.html

Red Hat/Fedora mailing lists:
	https://listman.redhat.com/mailman/listinfo

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 John Morris 2010-07-22 13:32:22 EDT
I just added a dup via abrt on this bug and I am running the stock Fedora supplied Intel drivers.  Apparently my account can't reopen this bug though.
Comment 4 Jeff Raber 2010-07-22 19:03:18 EDT
John, Please attach a backtrace here.
Comment 5 John Morris 2010-07-22 19:35:56 EDT
Created attachment 433831 [details]
Backtrace
Comment 6 John Morris 2010-07-22 20:42:58 EDT
Since I don't see the text I typed into abrt anywhere here....

I dock and undock regularly, switching between the internal 1440x900 panel, an  external 1920x1080 display and both at once.  Things don't go kaboom during any of these.  Cold booting and logging on in a different configuration than the one I shut down in seems most likely to trigger the crash.
Comment 7 Jeff Raber 2010-07-23 00:20:55 EDT
Looks like this is a legitimate issue with compiz.  See bug 538679.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 538679 ***

Note You need to log in before you can comment on or make changes to this bug.