Bug 586166 - [abrt] crash in glx-utils-7.7-4.fc12: Process /usr/bin/glxinfo was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in glx-utils-7.7-4.fc12: Process /usr/bin/glxinfo was killed by ...
Status: CLOSED DUPLICATE of bug 540746
Alias: None
Product: Fedora
Classification: Fedora
Component: mesa   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:151de6890fcbf55562e5dd7c6a0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 01:07 UTC by Daniel S Spicer
Modified: 2010-05-25 10:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:21:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (3.22 KB, text/plain)
2010-04-27 01:07 UTC, Daniel S Spicer
no flags Details

Description Daniel S Spicer 2010-04-27 01:07:16 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: glxinfo
component: mesa
executable: /usr/bin/glxinfo
kernel: 2.6.32.9-70.fc12.x86_64
package: glx-utils-7.7-4.fc12
rating: 4
reason: Process /usr/bin/glxinfo was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Daniel S Spicer 2010-04-27 01:07:17 UTC
Created attachment 409327 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:21:08 UTC

*** This bug has been marked as a duplicate of bug 540746 ***

Comment 3 Karel Klíč 2010-05-25 10:21:08 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #540746.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.