Bug 586190 - [abrt] crash in gnome-disk-utility-2.28.1-1.fc12: Process /usr/libexec/gdu-notification-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-disk-utility-2.28.1-1.fc12: Process /usr/libexec/gdu-no...
Status: CLOSED DUPLICATE of bug 585521
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3e3308a4f43851734c337b85613...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 03:32 UTC by Ulrich Drepper
Modified: 2013-03-06 04:02 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-09 02:30:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.09 KB, text/plain)
2010-04-27 03:32 UTC, Ulrich Drepper
no flags Details

Description Ulrich Drepper 2010-04-27 03:32:38 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gdu-notification-daemon
component: gnome-disk-utility
executable: /usr/libexec/gdu-notification-daemon
global_uuid: 3e3308a4f43851734c337b85613c7cf78ace7caf
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-disk-utility-2.28.1-1.fc12
rating: 4
reason: Process /usr/libexec/gdu-notification-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Ulrich Drepper 2010-04-27 03:32:42 UTC
Created attachment 409340 [details]
File: backtrace

Comment 2 wizzardx6 2010-04-29 15:51:38 UTC
Package: gnome-disk-utility-2.28.1-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.Just logged to my computer from Stand by mode or sleep mode.
2.
3.

Comment 3 wizzardx6 2010-06-04 17:53:30 UTC
Package: gnome-disk-utility-2.28.1-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.Login to laptop
2.
3.


Comment
-----
I just turn on my laptop and login to the system.  But strangely it took a lot of time to just login.

Comment 4 wizzardx6 2010-07-08 16:57:09 UTC
Package: gnome-disk-utility-2.28.1-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.Not sure, just started the computer.  And then the message appeared.
2.
3.


Comment
-----
Not sure, just started the computer.  And then the message appeared the only weird thing is that it took almost 5 min. to open the desktop after I put my username and password to login to gnome.

Comment 5 Jeff Raber 2010-07-09 02:30:32 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 585521 ***


Note You need to log in before you can comment on or make changes to this bug.