Bug 586216 - "/ETC/INIT.D/EDAC START" SAYS "OK" ON FAILURE [NEEDINFO]
Summary: "/ETC/INIT.D/EDAC START" SAYS "OK" ON FAILURE
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: edac-utils   
(Show other bugs)
Version: 5.3
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Aristeu Rozanski
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 05:02 UTC by xiaowei.hu
Modified: 2014-06-03 12:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 12:37:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (xiaowei.hu)


Attachments (Terms of Use)

Description xiaowei.hu 2010-04-27 05:02:57 UTC
Description of problem:

Linux Version and Update:  EL5U3
Kernel version: [uname -a]
Linux stevlx1253.bc.jsplc.net 2.6.18-128.4.1.0.1.el5 #1 SMP Tue Aug 4 15:23:10 EDT 2009 x86_64 x86_64 x86_64 GNU/Linux
PROBLEM SYMPTOMS:
-----------------
On el5u3, run:
# /etc/init.d/edac start
Starting edac:                                             [  OK  ]
Though it returned 'Ok', but in fact it filed, e.g. no edac* module loaded.


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
A desired output is to report a failure when starting edac instead of 'OK', if there is not hardware support.patch attached

Additional info:

Comment 3 RHEL Product and Program Management 2011-01-11 20:24:45 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 4 RHEL Product and Program Management 2011-01-11 22:32:17 UTC
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.

Comment 5 RHEL Product and Program Management 2011-05-31 13:21:49 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 6 RHEL Product and Program Management 2011-09-23 00:12:26 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 8 RHEL Product and Program Management 2014-03-07 13:53:35 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 9 RHEL Product and Program Management 2014-06-03 12:37:43 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.