Bug 586232 - [abrt] crash in gnome-applet-sensors-2.2.5-2.fc12: Process /usr/libexec/sensors-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-applet-sensors-2.2.5-2.fc12: Process /usr/libexec/senso...
Status: CLOSED DUPLICATE of bug 566522
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applet-sensors
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Huzaifa S. Sidhpurwala
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6334ec09c19cdd4a723dbdbdac8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 06:31 UTC by Markus Schulze
Modified: 2010-05-25 08:59 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 08:59:36 UTC


Attachments (Terms of Use)
File: backtrace (15.51 KB, text/plain)
2010-04-27 06:31 UTC, Markus Schulze
no flags Details

Description Markus Schulze 2010-04-27 06:31:07 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/sensors-applet --oaf-activate-iid=OAFIID:SensorsApplet_Factory --oaf-ior-fd=39
component: gnome-applet-sensors
executable: /usr/libexec/sensors-applet
global_uuid: 6334ec09c19cdd4a723dbdbdac81c447e4b50f2b
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-applet-sensors-2.2.5-2.fc12
rating: 4
reason: Process /usr/libexec/sensors-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Markus Schulze 2010-04-27 06:31:09 UTC
Created attachment 409362 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:59:36 UTC

*** This bug has been marked as a duplicate of bug 566522 ***

Comment 3 Karel Klíč 2010-05-25 08:59:36 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #566522.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.