Bug 586234 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-exchange-2.28.3-1.fc12: Process /usr/libexec/evolut...
Status: CLOSED DUPLICATE of bug 577825
Product: Fedora
Classification: Fedora
Component: evolution-exchange (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:f71d511660f6d21f551f4be41f8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 02:32 EDT by Markus Schulze
Modified: 2010-05-25 05:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:59:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.65 KB, text/plain)
2010-04-27 02:33 EDT, Markus Schulze
no flags Details

  None (edit)
Description Markus Schulze 2010-04-27 02:32:58 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Connector_BookFactory:1.2 --oaf-ior-fd=40
component: evolution-exchange
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
global_uuid: f71d511660f6d21f551f4be41f85c6db7fbd63f4
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-exchange-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
I simply opened Evolution
Comment 1 Markus Schulze 2010-04-27 02:33:00 EDT
Created attachment 409363 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:59:39 EDT

*** This bug has been marked as a duplicate of bug 577825 ***
Comment 3 Karel Klíč 2010-05-25 05:59:39 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #577825.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.