Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 586238 - [abrt] crash in zeitgeist-0.3.3-1.fc13: connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Python.AttributeError: Traceback (most recent call last):
Summary: [abrt] crash in zeitgeist-0.3.3-1.fc13: connection.py:630:call_blocking:DBusE...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: zeitgeist
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:08997608
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 06:41 UTC by David Le Sage
Modified: 2010-04-30 17:21 UTC (History)
3 users (show)

Fixed In Version: zeitgeist-0.3.3.1-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-30 17:21:26 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (3.86 KB, text/plain)
2010-04-27 06:41 UTC, David Le Sage
no flags Details

Description David Le Sage 2010-04-27 06:41:26 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/zeitgeist-datahub
comment: Tried to launch activity journal.  Crashed immediately.
component: zeitgeist
executable: /usr/bin/zeitgeist-datahub
kernel: 2.6.33.2-57.fc13.i686.PAE
package: zeitgeist-0.3.3-1.fc13
reason: connection.py:630:call_blocking:DBusException: org.freedesktop.DBus.Python.AttributeError: Traceback (most recent call last):
release: Fedora release 13 (Goddard)
How to reproduce: 1.Launched activity-journal after running yum update to update zeitgeist to 0.3.3-1

Comment 1 David Le Sage 2010-04-27 06:41:28 UTC
Created attachment 409368 [details]
File: backtrace

Comment 2 Deji Akingunola 2010-04-27 14:21:39 UTC
Can you please download and install zeitgeist-0.3.3.1-1.fc13 from http://koji.fedoraproject.org/koji/taskinfo?taskID=2141149 and report if it fix this issue for you?

Comment 3 David Le Sage 2010-04-27 22:12:27 UTC
Hello Deji,


I just grabbed that update and tested it by opening and closing gnome-activity-journal a few times and I was not able to reproduce the error, so it appears to be fixed.


Many thanks,


David

Comment 4 Deji Akingunola 2010-04-28 03:12:21 UTC
David, 

Thanks for testing.

Comment 5 Fedora Update System 2010-04-28 03:16:12 UTC
zeitgeist-0.3.3.1-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/zeitgeist-0.3.3.1-1.fc13

Comment 6 Pierre Sanon 2010-04-28 18:19:44 UTC
Package: zeitgeist-0.3.3-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Close Firefox



Comment
-----
Closing firefox regarless of site visited.

Comment 7 Pierre Sanon 2010-04-28 18:24:15 UTC
Disregard the how to reproduce in the previous comment, the crash does happend. It is not related to firefox at all.

Comment 8 Fedora Update System 2010-04-28 22:45:28 UTC
zeitgeist-0.3.3.1-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update zeitgeist'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/zeitgeist-0.3.3.1-1.fc13

Comment 9 Tommy He 2010-04-30 15:39:59 UTC
Package: zeitgeist-0.3.3-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Open gnome-activity-journal
2. Browser the files which have non-latin characters.
3. Crash happened

Comment 10 Fedora Update System 2010-04-30 17:21:22 UTC
zeitgeist-0.3.3.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.