Bug 586251 - [abrt] crash in nautilus-2.28.1-2.fc12: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.28.1-2.fc12: Process /usr/bin/nautilus was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 566078
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5da0f7274ebe9c3fa44a490c18e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 07:19 UTC by iannella
Modified: 2015-03-03 22:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:26:15 UTC


Attachments (Terms of Use)
File: backtrace (17.33 KB, text/plain)
2010-04-27 07:19 UTC, iannella
no flags Details

Description iannella 2010-04-27 07:19:28 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: I simply updated a few of the components and it asked for a reboot .. after which things went haywire
component: nautilus
executable: /usr/bin/nautilus
global_uuid: 5da0f7274ebe9c3fa44a490c18eb54ebd055c18f
kernel: 2.6.31.5-127.fc12.i686
package: nautilus-2.28.1-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. 
2.
3.

Comment 1 iannella 2010-04-27 07:19:31 UTC
Created attachment 409380 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:26:15 UTC

*** This bug has been marked as a duplicate of bug 566078 ***

Comment 3 Karel Klíč 2010-05-25 09:26:15 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #566078.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.