Bug 586252 - [abrt] crash in gnome-disk-utility-2.28.1-1.fc12: Process /usr/libexec/gdu-notification-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-disk-utility-2.28.1-1.fc12: Process /usr/libexec/gdu-no...
Status: CLOSED DUPLICATE of bug 585521
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:848649d827608a9550d87b27d05...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-27 03:20 EDT by Szymon
Modified: 2013-03-05 23:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:18:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (4.81 KB, text/plain)
2010-04-27 03:20 EDT, Szymon
no flags Details

  None (edit)
Description Szymon 2010-04-27 03:20:40 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gdu-notification-daemon
component: gnome-disk-utility
executable: /usr/libexec/gdu-notification-daemon
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-disk-utility-2.28.1-1.fc12
rating: 4
reason: Process /usr/libexec/gdu-notification-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Szymon 2010-04-27 03:20:43 EDT
Created attachment 409381 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:18:20 EDT

*** This bug has been marked as a duplicate of bug 585521 ***
Comment 3 Karel Klíč 2010-05-25 06:18:20 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #585521.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.