Bug 586257 - [abrt] crash in evolution-exchange-2.28.3-1.fc12: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-exchange-2.28.3-1.fc12: Process /usr/libexec/evolut...
Keywords:
Status: CLOSED DUPLICATE of bug 560569
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-exchange
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:45e63b10152bbd6c8f0a1182c0c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 07:25 UTC by Kev O'Neill
Modified: 2010-05-25 09:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:13:10 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (42.60 KB, text/plain)
2010-04-27 07:25 UTC, Kev O'Neill
no flags Details

Description Kev O'Neill 2010-04-27 07:25:06 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.28/evolution-exchange-storage --oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Component_Factory:2.28 --oaf-ior-fd=33
comment: Looked at attachment in Exchange 2003 based mail...
component: evolution-exchange
executable: /usr/libexec/evolution/2.28/evolution-exchange-storage
global_uuid: 45e63b10152bbd6c8f0a1182c0c276d7d76ffda8
kernel: 2.6.32.11-99.fc12.i686.PAE
package: evolution-exchange-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/evolution/2.28/evolution-exchange-storage was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. ?
2.
3.

Comment 1 Kev O'Neill 2010-04-27 07:25:10 UTC
Created attachment 409383 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:13:10 UTC

*** This bug has been marked as a duplicate of bug 560569 ***

Comment 3 Karel Klíč 2010-05-25 09:13:10 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #560569.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.