Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 586265 - [abrt] crash in openoffice.org-writer-1:3.1.1-19.28.fc12: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in openoffice.org-writer-1:3.1.1-19.28.fc12: Process /usr/lib/op...
Keywords:
Status: CLOSED DUPLICATE of bug 580596
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ef872bd4a1c7c848e7f100cafa3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 07:44 UTC by Manoj Kumar Suyal
Modified: 2010-04-27 07:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-27 07:59:39 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (68.25 KB, text/plain)
2010-04-27 07:44 UTC, Manoj Kumar Suyal
no flags Details

Description Manoj Kumar Suyal 2010-04-27 07:44:46 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer file:///home/manoj/Documents/User%20Manual%20for%20Dial%20Smfe/convert/Output%20Files/User%20Manual%20for%20Dial%20SMFE.doc
component: openoffice.org
executable: /usr/lib/openoffice.org3/program/swriter.bin
kernel: 2.6.32.9-70.fc12.i686
package: openoffice.org-writer-1:3.1.1-19.28.fc12
rating: 4
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Manoj Kumar Suyal 2010-04-27 07:44:52 UTC
Created attachment 409389 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-04-27 07:59:39 UTC

*** This bug has been marked as a duplicate of bug 580596 ***


Note You need to log in before you can comment on or make changes to this bug.