Bug 586267 - crash in accountsdialog-0.6-3.fc13 when deleting a standard user, and choosing delete their files
Summary: crash in accountsdialog-0.6-3.fc13 when deleting a standard user, and choosin...
Status: CLOSED DUPLICATE of bug 582900
Alias: None
Product: Fedora
Classification: Fedora
Component: accountsdialog   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d0c4ee549a84c9c7332ffd3f71c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 07:46 UTC by Rodrigo Ayala
Modified: 2010-05-25 09:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:35:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.89 KB, text/plain)
2010-04-27 07:46 UTC, Rodrigo Ayala
no flags Details

Description Rodrigo Ayala 2010-04-27 07:46:41 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: accounts-dialog
comment: accountsdialog doesn't work properly. If you create any user with "standard" account type, and then you try to delete it, but trying to delete their files, the program exits unexpectedly.
component: accountsdialog
executable: /usr/bin/accounts-dialog
global_uuid: d0c4ee549a84c9c7332ffd3f71cc18fe96eed0a9
kernel: 2.6.33.2-57.fc13.i686.PAE
package: accountsdialog-0.6-3.fc13
rating: 4
reason: Process /usr/bin/accounts-dialog was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Go to Users in System, Administration.
2. Create any User with "Standard" account type
3. Try to delete that User, and when it asks "Do you want to keep User's files?", choose "Delete Files"-

Comment 1 Rodrigo Ayala 2010-04-27 07:46:43 UTC
Created attachment 409390 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:35:47 UTC

*** This bug has been marked as a duplicate of bug 582900 ***

Comment 3 Karel Klíč 2010-05-25 09:35:47 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582900.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.