Bug 586272 - [abrt] crash in empathy-2.28.2-2.fc12: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in empathy-2.28.2-2.fc12: Process /usr/bin/empathy was killed by...
Keywords:
Status: CLOSED DUPLICATE of bug 542370
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e5760d9e17666fa84ba467a809b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-27 08:21 UTC by Anders Nielsen
Modified: 2010-05-25 08:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:35:34 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (24.79 KB, text/plain)
2010-04-27 08:21 UTC, Anders Nielsen
no flags Details

Description Anders Nielsen 2010-04-27 08:21:55 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: empathy
component: empathy
executable: /usr/bin/empathy
global_uuid: e5760d9e17666fa84ba467a809b0b657ba2922a5
kernel: 2.6.32.11-99.fc12.x86_64
package: empathy-2.28.2-2.fc12
rating: 3
reason: Process /usr/bin/empathy was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Anders Nielsen 2010-04-27 08:21:57 UTC
Created attachment 409395 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:35:34 UTC

*** This bug has been marked as a duplicate of bug 542370 ***

Comment 3 Karel Klíč 2010-05-25 08:35:34 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #542370.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.